Welcome to Japanese Golf Clubs at Golf To Impress

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Staxxx

Symbols on TSG Forum show as boxes

3 posts in this topic

Are there any IT wizards here please?

For a while now many of the symbols and fonts show up as empty boxes on the TSG Forum and other pages in Chrome.

I understand it may be an issue with Segoe UI Symbol font which I have replaced after downloading but it does not seem to help.

Any ideas please?

Thanks for your help.

Share this post


Link to post
Share on other sites
4 hours ago, Staxxx said:

Are there any IT wizards here please?

For a while now many of the symbols and fonts show up as empty boxes on the TSG Forum and other pages in Chrome.

I understand it may be an issue with Segoe UI Symbol font which I have replaced after downloading but it does not seem to help.

Any ideas please?

Thanks for your help.

I experience the same thing on my phone.....

Share this post


Link to post
Share on other sites

clear your cache please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this